Autor Thema: Störung im Ruhebetrieb  (Gelesen 1921 mal)

Offline bruzzler

  • Beiträge: 2
    • Profil anzeigen
Störung im Ruhebetrieb
« am: Oktober 09, 2009, 06:26:33 Nachmittag »
Hallo zusammn,

Ich bin neu hier im Forum und habe ein Problem mit dem Verstärker :mad:
Also, ich habe aus Versehen da irgendwas kurzgeschlossen auf der Platine mit einem der dicken Elkos, der mit etwa 3 Volt oder so geladen war.
Als ich das dann mal getestet habe, viel mir auf, das der eine Lautsprecher im Ruhezustand (Stand-by aus aber kein Audiosignal dran) sich rhytmisch rein und raus bewegte.
Zuerst hatte ich schon Panik das der jetzt futsch ist, aber dann hab ich mal meinen iPod angeschlossen und siehe da :shock:  er arbeitet ganz normal und ohne störungen. Meine Fragen sind: 1)Was geht da ab?  und 2)Wie kann ich diese Bewegung (zumindest) verringern?
« Letzte Änderung: Oktober 29, 2009, 03:48:25 Nachmittag von bruzzler »

Offline Knolle_P [Webmaster]

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 960
    • Profil anzeigen
    • Knolles Elektronik Basteln Page
Störung im Ruhebetrieb
« Antwort #1 am: Oktober 10, 2009, 09:18:29 Nachmittag »
Also wenn von den LEDs keine aufblitzen mit dem "ausschlagen" des Speakers weiss ich da auch wenig Rat.
Nur die Spannungsversorgung ist oft die Ursache!!!
Was hast da für eine Versorgung ?

(ja ich weiss schlägt nur einer von beiden aus aber sonst weiss ich auch keinen Rat)

Gruss,
KnolleP

Offline bruzzler

  • Beiträge: 2
    • Profil anzeigen
Störung im Ruhebetrieb
« Antwort #2 am: Oktober 14, 2009, 10:00:53 Nachmittag »
Also ich hab da mal ein PC-Netzteil, (8A)und dann noch n paar Kondensatoren drangeschlossen. Ich denke da ist was im TDA futsch gegangen...