Autor Thema: Nur 1,8V am Ausgang - was kann falsch sein?  (Gelesen 6861 mal)

Offline Keks

  • Beiträge: 5
    • Profil anzeigen
Nur 1,8V am Ausgang - was kann falsch sein?
« am: April 11, 2008, 09:10:23 Nachmittag »
Moin,

auch ich habe mich dran gemacht den tollen Dimmer nach zu bauen. Leider will der nicht so wie ich will. Wenn ich den mit 12V füttere, dann kommt am Ausgang 1,8Volt raus und zwar egal wie ich den Poti verstelle. Woran könnte das liegen? Kann es an vertauschten Eingängen beim MOSFET liegen? Auf der Platine stimmt überall das was durchfließen soll und Lötfehler habe ich auch keine.

Hat jemand eine Idee woran es liegen könnte?


Gruß,
Andreas



Ach ja... habe einen BUZ11 verbaut: h t t p://w w w.reichelt.de/?;ACTION=7;LA=6;OPEN=1;INDEX=0;FILENAME=A100%252FBUZ11%2523STM.pdf;SID=25SVw5J6wQARkAACSUMYU905d8c20aa08049464fb75cca2b2eb7d
weil ich den Dimmer für ein Kamerakopflicht nutzen möchte.
Schaltplanmässig habe ich mich an das PDF gehalten zum Einbau des BUZ11.


Ok, ich hab den BUZ11 gedreht und gewendet wie ich will... aber da rührt sich nichts. Was mich aber wundert: Wenn ich den 12V am Eingang nehme und dann die einzelnen Potiausgänge messe, dann bleibt der Wert immer gleich - Normal?? :confused:
« Letzte Änderung: April 11, 2008, 09:46:19 Nachmittag von Keks »

Offline Knolle_P [Webmaster]

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 964
    • Profil anzeigen
    • Knolles Elektronik Basteln Page
Nur 1,8V am Ausgang - was kann falsch sein?
« Antwort #1 am: April 11, 2008, 10:01:27 Nachmittag »
Also die Spannung am Ausgang zu messen bringts auch nicht.
wie ich schon geschrieben habe, wir die Lampe ganz schnell ein und ausgeschaltet nur eben mit verändertem Tastverhältnis.
Da brauchts schon einen Frequenzmesser oder ein Oszi um da was zu messen.

Du kannst nur die Pins vom IC nachmessen
Pin 3 ca halbe versorgung also 6v
Pin 7 fast 12v
Pin 4 null
Pin 2 müsste auch ca 6 Volt haben wenn ich mich jetzt nicht vertuh.
Aber sonst...

Offline Keks

  • Beiträge: 5
    • Profil anzeigen
Nur 1,8V am Ausgang - was kann falsch sein?
« Antwort #2 am: April 11, 2008, 11:15:40 Nachmittag »
:confused: :confused:
1: 11,5
2: 9,8
3: 10,5
4: 11,5
5: 11,5
6: 0
7: 9,7
8: 0

Kann ja irgendwie nicht stimmen...

Pin 1 ist links unten wenn die Delle links ist und Pin 8 gegenüberliegend. Oder nicht?

Vielleicht ist es besser, nochmal alles neu übersichtlicher aufzubauen.
« Letzte Änderung: April 11, 2008, 11:18:40 Nachmittag von Keks »

Offline Keks

  • Beiträge: 5
    • Profil anzeigen
Nur 1,8V am Ausgang - was kann falsch sein?
« Antwort #3 am: April 12, 2008, 09:14:55 Nachmittag »
So, inzwischen habe ich die Schaltung neu aufgebaut, allerdings mit dem selben Ergebnis wie vorher. :confused:

Überbrücke ich die Pins 2 und 3 am Fet leuchtet meine Lampe wie sie soll - ist ja auch logisch, da ich die ganze Schaltung damit überbrücke.

Überbrücke ich jedoch 1 und 2 so leuchtet meine Lampe auch, allerdings ein bisschen abgeschwächt. Auch der Kondensator macht sich beim ausschalten bemerkbar. Jetzt belibt nur noch die Frage, warum die Schaltung nicht auf´s Poti reagiert.
Wozu werden bei dem Poti eigentlich alle drei Pins abgegriffen, obwohl zu einer Widerstandsveränderung bereits zwei reichen würden? Da steige ich nicht ganz durch.

Mir ist gerade etwas aufgefallen: Wenn ich + und - am Eingang tausche leuchtet meine Lampe auf einmal und das MOSFET erwärmt sich! Jedoch bewirkt eine Widerstandsveränderung vom Poti immer noch nichts. :confused:



Vielleicht liegt auch alles an den Widerständen. Ich habe Metalloxydwiderstände gekauft (alles 1Watt). Vielleicht ist das der Fehler. Und statt dieses 100R Widerstandes sind 100K verbaut.

Lieber Oliver, könntest Du mir eine Teileliste mit Reichelt-Bestellnummern anfertigen? Irgendwie bringt mich das sonst alles nicht weiter. Das wäre wirklich sehr nett!!!

Also wenn du 100K statt 100Ohm verbaust dann kann das auch nix werden..
Zudem wenn du die Spannung verpolst kann das Ding sowieso abrauchen!!
« Letzte Änderung: April 13, 2008, 05:29:05 Nachmittag von Keks »

Offline Keks

  • Beiträge: 5
    • Profil anzeigen
Nur 1,8V am Ausgang - was kann falsch sein?
« Antwort #4 am: April 15, 2008, 01:09:07 Nachmittag »
Könntet ihr mir mit einer Liste helfen? :confused:
Das wäre echt nett.

Ich muss den Dimmer bis zum 30. fertig haben, da ich ihn brauche um ein Kamerakopflicht (50 oder 75Watt) zu regeln.
« Letzte Änderung: April 15, 2008, 02:18:25 Nachmittag von Keks »

Offline Knolle_P [Webmaster]

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 964
    • Profil anzeigen
    • Knolles Elektronik Basteln Page
Nur 1,8V am Ausgang - was kann falsch sein?
« Antwort #5 am: April 16, 2008, 12:19:59 Nachmittag »
Du hast Post