Autor Thema: Rauschen in den Lautsprechern?  (Gelesen 3503 mal)

Offline Bastard

  • Beiträge: 5
    • Profil anzeigen
Rauschen in den Lautsprechern?
« am: Januar 14, 2008, 07:49:20 Nachmittag »
heyho;
Hab heut erfolgreich die 2x20 Watt Verstärkerschaltung fertig gestellt und ich muss sagen ich bin sowohl von der leistung als auch von der tonqualität an sich sehr angetan!:D
Das lässt für so ein kleines Selbstbauprojekt keine Wünsch offen.
Leider hab ich in den Lautsprechern ein recht deutliches Grundrauschen bzw Flimmern, was nicht Lautstärkeabhängig ist und somit bei recht lauter Musik gut in den Hintergrund tritt, aber man will ja auch mal leise musik hören :rolleyes:
nun die Frage, wie kann ich dieses Rauschen unterdrücken bzw heraus filtern?
folgenden abweichungen gibt es bei mir von der org. Anleitung:
TDA 1552Q wurde verwendet;
C2-C4 sind Tandalkondensatoren; hatt ich bei der Bestellung nicht aufgepasst bzw ich hatte die Größen nur als Tandal gefunden..
Stormversorgung ist bis jetzt direkt von einem PC-Netzteil, da der Verstärker mal in einem Standalone-MP3-Player verbaut werden soll... geht es da überhaupt ein Spannungskonstanhalter davor zu hängen, da ja sowieso nur 12V anliegen und die Spannungskonstanhalter doch meistens eine etwas höhere Spannung haben wollen oder irre ich mich da grad?
Für schnelle Hilfe bin ich sehr dankbar, da das Teil bis zum 22.01 als Geburtstagsgeschenk fertig sein soll!
Mfg Bastard

Offline Knolle_P [Webmaster]

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 960
    • Profil anzeigen
    • Knolles Elektronik Basteln Page
Rauschen in den Lautsprechern?
« Antwort #1 am: Januar 18, 2008, 10:29:54 Nachmittag »
Also nen Spannungsregler vorzuschalten geht wohl eher schlecht.
Erstens haben die wie du schon geschrieben hast einen recht grossen Spannungsverlust. Wenn dann müsten das welche für geringe Spannungsdifferenzen sein.
2tens müsste dann doch ein recht fetter Stüzelko dahinter um die schnellen Stromschwankungen auszugleichen damit der Verstärker immer genug Saft hat.
Das rauschen könnte vom PC Netzteil her kommen die arbeiten ja mit Hochfrequenz.. Daher mal mit nem Akku oder an ner Autobatterie testen!
Aber bei stehendem Motor sonst hat man je nach dem nen Pfeifen von der Zündung drinne.
Vielleicht kann man in die Zuleitung noch ne Art Entstörspule hängen. Müsste man mal testen.

Offline Bastard

  • Beiträge: 5
    • Profil anzeigen
Rauschen in den Lautsprechern?
« Antwort #2 am: Januar 18, 2008, 10:47:22 Nachmittag »
mh.. und welche eigenschaften müsste so ne entstörspule haben?

Offline Knolle_P [Webmaster]

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 960
    • Profil anzeigen
    • Knolles Elektronik Basteln Page
Rauschen in den Lautsprechern?
« Antwort #3 am: Januar 22, 2008, 12:05:39 Vormittag »
Keine Ahnung mit sowas kenn ich mich nicht so gut aus.
Ich würde aber halt zum testen erst mal schauen ob es daran liegt.. Sprich mit ner Batterie oder Labornetzteil.

Wenn ja dann würde ich in meiner Bastelkiste was raussuchen und probieren :o)

Vielleicht hat jemand anders noch eine Idee hier im FOrum ???
HALLOOOO

Offline el-haber

  • Global Moderator
  • Hero Member
  • *****
  • Beiträge: 1037
    • Profil anzeigen
Rauschen in den Lautsprechern?
« Antwort #4 am: Januar 22, 2008, 09:36:47 Vormittag »
Hi,
der 1552Q hat fast den doppelt so hohen Ruhestrom als der 1553CQ. Das bedeutet, daß bei einem Bauteil, das am Rande der Spezifikation parametrisiert ist, ein höheres Grundrauschen in den internen Bauteilen auftritt. Bei Einzelkäufen sind oftmals B-Selections-Bauteile im Handel. Allerdings wird das Rauschen am Ausgang mit 70-120µV angegeben - das sollte also nicht unbedingt der Grund sein.

Ein weiterer Grund könnte eine schlechte Masseführung und trennung der Signalmasse von der Versorgungsmasse sein. hier Bitte das Layout nochmals prüfen.
Tantal-Kondensatoren sollten für niedrigere Spannungen besser sein als Elyt-Typen. Allerdings sind sie bei verpolung / Wechselstrom empfindlicher.

CU
Stef

Offline Bastard

  • Beiträge: 5
    • Profil anzeigen
Rauschen in den Lautsprechern?
« Antwort #5 am: Januar 23, 2008, 05:25:44 Nachmittag »
so also mit nem zweiten netzteil gibts keine störgeräusche mehr, das is ja aber ni das Ziel...
die Signal und Versorgungsmasse werden über die gleichen anschlüsse weggeführt...
muss aber auch nochmal schauen, weil ich jetzt festgestellt hab, dass n stück von der line-in leitung nicht geschirmtes kabel ist...
aber ich denk mal ich werd wohl noch n zusätzlichen Kondensator zur glättung davorhängen und mal n paar spulen durchtesten...
« Letzte Änderung: Januar 28, 2008, 06:33:24 Nachmittag von Bastard »

Offline Bastard

  • Beiträge: 5
    • Profil anzeigen
Rauschen in den Lautsprechern?
« Antwort #6 am: Februar 01, 2008, 03:49:46 Nachmittag »
sooo ein ganz großen teil des Rauschens hab ich jetzt schonmal durch Änderung des Line-In Kabels hinbekommen..
aber im Hintergrund ist immer noch das Anlaufen von HDD´s und Laufwerk zu hören...
wäre echt toll, wenn ich das noch mit wegbekommen würde..
mfg Bastard

Offline Bastard

  • Beiträge: 5
    • Profil anzeigen
Rauschen in den Lautsprechern?
« Antwort #7 am: Februar 04, 2008, 03:42:07 Nachmittag »
niemand mehr ne idee???hab jetzt 2x 2200µF parallel vor VCC und in reihe vor den Kondis ne kleine Spule, die ich aus nem alten NT ausgelötet hab..
leider immer noch die störgeräusche..
« Letzte Änderung: Februar 04, 2008, 03:43:55 Nachmittag von Bastard »