Autor Thema: Problem beim Finden einer Frequenz  (Gelesen 548 mal)

Offline vinzenz

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Problem beim Finden einer Frequenz
« am: März 02, 2017, 02:30:33 Nachmittag »
Hey zusammen,
Ich hab die Platine provisorisch aufgebaut und getestet   -->Alles funktioniert
Nach einiger Zeit hab ich jetzt die Platine zusammen mit einem Netzteil, Sicherung, usw. in ein Gehäuse eingebaut, jedoch hab ich vergeblich nach einer passenden Frequenz gesucht.
Die Spannung beträgt 27V und ich benutze eine ausziehbare Stabantenne.
Was kann ich noch verbessern, dass es endlich funktioniert?

Offline Knolle_P [Webmaster]

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 960
    • Profil anzeigen
    • Knolles Elektronik Basteln Page
Re: Problem beim Finden einer Frequenz
« Antwort #1 am: März 06, 2017, 09:02:19 Vormittag »
Hallo Jeder Metallgegenstand in der Nähe der Platine verändert ja schon wieder einiges.
Hast du ein Netzteil mit in das Gehäuse gebaut?
Hast du das Netzteil auch schon vorher verwendet?
Besser ist wohl ein externes Steckernetzteil, ansonsten muss man die Platine wahrscheinlich schon sehr gut vom Netzteil abschirmen um Veränderungen in der Frequenz zu vermeiden..
Gruß
Knolle_P

Offline vinzenz

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Re: Problem beim Finden einer Frequenz
« Antwort #2 am: März 12, 2017, 09:51:26 Vormittag »
Als Netzteil benutz ich ein ausgebautes Nintendo Ds Netzteil (5,2V konstant) in Kombination mit paar Dioden (=Gleichrichter, da ich zusätzlich noch nen Anschluß mit Verpolungsschutz anbringen möchte) und einem Dc-Dc Step Up Converter  (->konstante 27V).
Das Netzteil hab ich davor noch nicht benutzt, aber ich hab mit meinem Multimeter nachgemessen, dass die Werte stimmen.
Das Netzteil hab ich in Folie und Guffer (= Isolierung) eingehüllt und ebenfalls im Metallgehäuse eingebaut.