Autor Thema: "Knacken" beim einschalten und Netzteil...zwei Fragen  (Gelesen 1433 mal)

Offline stoppage

  • Beiträge: 6
    • Profil anzeigen
"Knacken" beim einschalten und Netzteil...zwei Fragen
« am: Juni 01, 2013, 09:29:44 Nachmittag »
Hi es ist ein sehr gutes Verstärker für so wenig Geld..aber ich habe Zwei Fragen.
1. Kann die laut und nerviges „knacken“ beim einschalten  gefährlich für die Lautsprecher sein? Wie kann es vermeiden bitte, mein Lautsprechern sind nicht billig.
2. Ich nutze momentan ein Rechner Netzteil für 12 Volt  Strom...es ist aber viel zu klümpig. Würde diese Gerät funktionieren?
http://www.ebay.de/itm/Netzteil-fur-alle-TFT-LCD-Display-Monitor-mit-12V-5A-Stecker-5-5-2-5mm-OVP-/121086253059?pt=DE_Computing_Monitor_Netzteile&hash=item1c314d9803
Bin sehr dankbar.

Offline stoppage

  • Beiträge: 6
    • Profil anzeigen
"Knacken" beim einschalten und Netzteil...zwei Fragen
« Antwort #1 am: Juni 11, 2013, 06:15:21 Nachmittag »
Auf der Haupt-Seite „2x20 Watt Stereo-Verstärker“ ist geschrieben...... „Mit einem RC-Glied kann nun eine einfache "Lautsprecher-Einschaltverzögerung" realisiert werden. Siehe dazu auch die 50 Watt-Verstärker.“
Bei der 50 Watt-Verstärker gibt es kein Info über Lautsprecher-Einschaltverzögerung. Wenn jemand sucht noch eine Lösung ich habe folgendes gefunden auf ein andere Web-Page.....
http://forum.musikding.de/vb/showthread.php?21082-tda1552-standby-modus-problem
Vielleicht hilft es jemand.
Ich suche selbst ein (einfaches passives) Tone Control Methode, und ein geeignete Schaltnetzteil. Jemand?