Autor Thema: Projekt 70 Watt Audio-Verstärker  (Gelesen 4067 mal)

Offline Elkorino

  • Beiträge: 23
    • Profil anzeigen
Projekt 70 Watt Audio-Verstärker
« am: März 11, 2012, 01:12:13 Vormittag »
huhu

wollte euch mal mein projekt vorstellen!

Also das ganze soll als Subwoofer mono verstärker laufen!

Netzteil und trafo habe ich aus einem alten projekt genommen das mir 2 jahre treue dinste leistete (gainclone baustein von Creativ Audio leider aus unerklärlichen gründen abgeraucht)

nun bin ich auf der suche nach einem neuen verstärker und bin dann auf die zum forum gehörende seite gestoßen und nach ordendlicher überlegung hab ich mich entschieden es einfach mal mit dem TDA 7294 zu versuchen und wenn es ordndlich läuft dann auf den TDA 7293 umzusteigen der ein wenig mehr kann und spannungsfester ist =)


Das ganze wird verpackt in einem hochglanz polirtem edelstahl gehäuse.

Ich lass dann mal bilder sprechen und Poste dann noch erfahrungen und daten zur erbrachten leistung hinzu wenn es soweit läuft

Offline Elkorino

  • Beiträge: 23
    • Profil anzeigen
Projekt 70 Watt Audio-Verstärker
« Antwort #1 am: März 13, 2012, 12:30:03 Vormittag »
sooo heute abend haben dann platine und bauteile zueinander gefunden =) 15 minuten arbeit war alles zusammen

nichts schwingt nichts brummt super =) und das auf anhieb bis nun noch nicht erlebt beim amp bau.

dann das problem das der IC bei +-40 volt verspgrngsspannung mit wärme zu kmämpfen hat war mir klar also hab ich ihn isolirt auf den kühlkörber montiert mit dieser silikon wärmeleitfolie von reichelt bisher die besten erfahrungen mit gemacht ...

nun allerdings kühlkörper kalt IC 65° (70°c als maximum rating angegeben)


h t t p://w w w.youtube.com/watch?v=pberJR28zGE&feature=context&context=C4b012baADvjVQa1PpcFMndU917bgZZGAuIMoKzLtMb8-9pST7RtU=

hat noch einer eine idee wie ich ihn sonst montieren könnte ? wollte leitpaste und diereckt auf den kühlkörper als letzten ausweg nehmen
nur willt kaufen wollte ich nun nicht
« Letzte Änderung: März 13, 2012, 02:46:32 Vormittag von Elkorino »

Offline Alex96

  • Sr. Member
  • ****
  • Beiträge: 369
    • Profil anzeigen
Projekt 70 Watt Audio-Verstärker
« Antwort #2 am: März 13, 2012, 07:14:13 Nachmittag »
Hi

Versuchs mal mit glimmerscheiben

Miss/fühl mal ob nur der IC oder auch die umgebung auf dem kühlkörper heiß wird
Wenn auch die umgebung heiß wurd dann ist dein kühlkörper zu klein.

Glaub aber der ist groß genug
vom video aus gesehen

MfG Alex

Offline Elkorino

  • Beiträge: 23
    • Profil anzeigen
Projekt 70 Watt Audio-Verstärker
« Antwort #3 am: März 13, 2012, 07:30:17 Nachmittag »
wo bekomme ich passende glimmer für den IC ?

bei reichelt und conrad find ich nur die für den to220 etc ...

nee kühler bleibt kalt selbst genau gegenüber des IC´s 3 grad mehr als raum temp ...

Offline Alex96

  • Sr. Member
  • ****
  • Beiträge: 369
    • Profil anzeigen
Projekt 70 Watt Audio-Verstärker
« Antwort #4 am: März 13, 2012, 07:55:31 Nachmittag »
Glimmerscheiben gibts in der größe wohl nicht so viele

Das klingt Aber sehr komish dass die wämeübertragung so schlecht ist :confused:

Sicher das nichts zwischen IC und kühlkörper gekommen ist und dass der ic flach aufliegt?

MfG Alex

Offline Elkorino

  • Beiträge: 23
    • Profil anzeigen
Projekt 70 Watt Audio-Verstärker
« Antwort #5 am: März 13, 2012, 08:34:06 Nachmittag »
jops hatte schon ein mal runter hab mit schleif fließ den KK bissel die elox schicht runter gemacht das hat bei transistoren schon öfter geholfen und dann mit neumen leitpad montirt immer noch das gleiche problem

und nunja mit ic amps hatte ich bis nun nichts zu tun ^^ grade frischling auf dem gebiet vorher die guten alten AB verstärker mein ding =) abermuss ja immer weiter gehn =)

nur das kenne ich so nicht dieses silikon pad hat nen wärme wiederstand von 0,07 das ist weitaus weniger wie mit glimmer und leitpaste =( damit habe ich schon endstufen mit ingesamt über 400 watt an 4 ohm auf nem kühlkörper montirt

und nen def. am IC oder in der schaltung schließe ich aus das teil läuft untervolllast mit teweils spitzen strom von 5,7 A bei +-40 volt und schlatet nicht ab aber dennen will ich ihn nich 5°c unter maximum laufen haben wenn ich nen kalten kühlkörper habe ...
« Letzte Änderung: März 13, 2012, 08:36:36 Nachmittag von Elkorino »

Offline Alex96

  • Sr. Member
  • ****
  • Beiträge: 369
    • Profil anzeigen
Projekt 70 Watt Audio-Verstärker
« Antwort #6 am: März 14, 2012, 02:00:03 Nachmittag »
Das klingt echt komisch

Versuch vielleich mal den ic zum test blank auf den kühlkörper zu befestigen.

Es kann ja nur mit diesem pad was nicht stimmen.

Aber vorsicht:

Der kühlkörper ist dann mit V- verbunden

MfG Alex

Offline Elkorino

  • Beiträge: 23
    • Profil anzeigen
Projekt 70 Watt Audio-Verstärker
« Antwort #7 am: März 15, 2012, 01:16:11 Nachmittag »
soo nur mit silikon paste

kühlkörper mit lüfter 23 °

ohne aktiv kühlung 30 ° soweit gut

chip gehäuse also das schwarte was vorher 65 ° hatteist nun auf angenehme 37 -41 ...
das alles bei volllast mit wilder hemungsloser bassgitarren musik ^^ =)

nur wie nun isolieren ? ich hab noch glimmer von sanken transistoren mit denen ich mal nen amp gebaut habe ... die könnte ich zurecht schneiden wäre das nen versuch ...
nur mit glimmer hab ich bis nun immer schlechtere erfahrung gemacht =(

Offline Alex96

  • Sr. Member
  • ****
  • Beiträge: 369
    • Profil anzeigen
Projekt 70 Watt Audio-Verstärker
« Antwort #8 am: März 15, 2012, 01:50:14 Nachmittag »
Das klingt schonmal gut :)

Zitat
nur mit glimmer hab ich bis nun immer schlechtere erfahrung gemacht

Viel schlimmer als mit den silikonpad kanns ja nicht werden ;)

Mit so viel verlustleistung hab ich zwar noch nie gearbeitet aber ich hatte eigendlich nie probleme mit glimmerscheiben.

MfG Alex

Offline Elkorino

  • Beiträge: 23
    • Profil anzeigen
Projekt 70 Watt Audio-Verstärker
« Antwort #9 am: März 15, 2012, 04:00:12 Nachmittag »
naja ich denke ich werd ehh noch etwas mit der spannung runter gehn habe noch ein trafo mit 2x22 volt 2x 6 A

nur leider kein kingkern... aber ob das so viel ausmacht keine ahnung

Offline Elkorino

  • Beiträge: 23
    • Profil anzeigen
Projekt 70 Watt Audio-Verstärker
« Antwort #10 am: März 17, 2012, 12:42:46 Nachmittag »
sooo ...

IC is nun mit glimmer und paste auf den kühlkörper geschraubt
und das IC gehäuse ist noch mit einem alu blech als wärbe brücke mit dem kühlkörper verschraubt worden
dann hab ich noch eine temeratur überwachung angeschraubt die mit 2 leds an der front verbunden ist und eine temperatur bei ca 55° anzeigt und einen lüfterausfall soll evtl noch mal mit nem realis gekoppelt werden was in dem fall den LS vom amp trennt.


h t t p://w w w.youtube.com/watch?v=MNd2gNSxMaQ


@ KNOLLE du kannst die bilder auch ruig für deine seite raus kopieren !!!