Autor Thema: Kaum Ausschlag bei voller Lautstärke??  (Gelesen 5270 mal)

Offline Blaster

  • Beiträge: 8
    • Profil anzeigen
Kaum Ausschlag bei voller Lautstärke??
« am: August 16, 2006, 09:06:22 Nachmittag »
Hallo erstmal an alle im Forum!!

Ich hab das 6 - Kanal VU-Meter einmal nachgebaut.
Meiner Meinung nach könnte man den 100K Poti (Dämpfung) gegen einen 50K Poti austauschen, somit lässt sich das ganze präziser einstellen ohne das da extremes Fingerspizengefühl erforderlich ist!Ansonsten feines Teil!

Mein Problem ist jedoch das der Ausschlag sich jedesmal auf max 2-3 LED's begrenzt; und das bei voller Lautstärke! Ich habe es an einer Creative Soundblaster Audigy 2 ZS und an meinem Sony Receiver getestet, aber komme nicht über den ausschlag von 2-3 LED's !?

Wobei der Ausschlag bei der Audigy 2 ZS noch geringer ist als bei dem Recheiver!

Offline Knolle_P [Webmaster]

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 960
    • Profil anzeigen
    • Knolles Elektronik Basteln Page
Kaum Ausschlag bei voller Lautstärke??
« Antwort #1 am: August 16, 2006, 10:13:00 Nachmittag »
hast du den richtigen OP verwendet?? also den gleichen den ich bei dem belastungsfreien VU-Meter angegeben habe ?!

Offline Blaster

  • Beiträge: 8
    • Profil anzeigen
Kaum Ausschlag bei voller Lautstärke??
« Antwort #2 am: August 16, 2006, 11:07:27 Nachmittag »
Ja, ich habe die Schaltung nach Schaltplan mit den vorgegebenen Teilen zusammengebaut.
Die TL072 sind auch eingebaut.

(Die LM358 aus dem "Belastungsfreiem" Stereo VU-Meter hab ich leider nich, sonst hätte ich die auch mal probiert.)

Das einzige was anders ist,ist das ich die LM 3915 anstatt der LM 3914 verbaut habe!
Und nachträglich die Dämpfungspoties auf 50K gesetzt!
« Letzte Änderung: August 16, 2006, 11:17:23 Nachmittag von Blaster »

Offline Knolle_P [Webmaster]

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 960
    • Profil anzeigen
    • Knolles Elektronik Basteln Page
Kaum Ausschlag bei voller Lautstärke??
« Antwort #3 am: August 17, 2006, 11:09:22 Nachmittag »
Wenn ich ehrlich bin wunderts mich das es dann überhaupt geht..
Denn ich hab damals mein 230er VU-Meter mit den OPs auch nicht zum laufen bekommen,...
Versuch mal einen der LM3915 weil die für ne einfache Spannungsversorgung ausgelegt sind...
Währ nett wenn du dann berichtest..
Komisch ich dachte ich hätte den Fehler auf der HP schon korrigiert...
aber ansonsten wüsst ich jetzt auch nicht was sonst sein sollte,,,,

Offline mani

  • Full Member
  • ***
  • Beiträge: 169
    • Profil anzeigen
Kaum Ausschlag bei voller Lautstärke??
« Antwort #4 am: August 18, 2006, 12:08:14 Nachmittag »
den hat er doch, oder lieg ich jetzt falsch?

Offline Blaster

  • Beiträge: 8
    • Profil anzeigen
Kaum Ausschlag bei voller Lautstärke??
« Antwort #5 am: August 18, 2006, 01:15:43 Nachmittag »
Korrekt, war ein bisschen blöd formuliert!?

Es sind die LM3915 drinne!!

Mir ist aufgefallen, wenn am Eingang wenig ankommt (1-2V) ist kaum etwas vom Ausschlag zu sehen! Es wird an irgend einer stelle zu viel Saft weggenommen vom Eingang!

Ich hab das ganze auch mal laut den anhängenden Plan gebaut, und funktioniert! Das Problem dabei ist ich möchte das ganze ;Dämpfung,Bereich; regeln können! So wie auf dem Plan is ab der hälfte der Lautstärke Vollbeleuchtung und das soll ja nich Sinn der Sache sein!?

Jede hilfreiche Idee is willkommen! ;-)
« Letzte Änderung: August 18, 2006, 06:22:42 Nachmittag von Blaster »

Offline Knolle_P [Webmaster]

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 960
    • Profil anzeigen
    • Knolles Elektronik Basteln Page
Kaum Ausschlag bei voller Lautstärke??
« Antwort #6 am: Januar 13, 2007, 04:35:24 Nachmittag »
Ach ich mein Die OPs waren falsch!!!

Da hört nich der TL072 rein sondern der  LM358 !!
Das ist der den ich auch beim belastungsfreien VU-Meter verwendet habe.. das andere war schwachsinn da hat mir wer gesagt das der auch geht und billiger ist aber das ist quatsch...

Gruss,
KnolleP

Offline Blaster

  • Beiträge: 8
    • Profil anzeigen
Kaum Ausschlag bei voller Lautstärke??
« Antwort #7 am: Februar 12, 2007, 10:59:53 Vormittag »
Alles klar,

erstmal herzlichen DANK funktioniert jetz vom feinsten! SO hab ich mir das vorgestellt!!

*freu*:D:D:D

Offline Blaster

  • Beiträge: 8
    • Profil anzeigen
Kaum Ausschlag bei voller Lautstärke??
« Antwort #8 am: Februar 12, 2007, 11:11:03 Vormittag »
Alles klar,

erstmal herzlichen DANK funktioniert jetz vom feinsten! SO hab ich mir das vorgestellt!!

*freu*:D:D:D

Offline Blaster

  • Beiträge: 8
    • Profil anzeigen
Kaum Ausschlag bei voller Lautstärke??
« Antwort #9 am: Februar 12, 2007, 11:11:13 Vormittag »
Alles klar,

erstmal herzlichen DANK funktioniert jetz vom feinsten! SO hab ich mir das vorgestellt!!

*freu*:D:D:D